Daily Log Page Blank for Some Users
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 10:56 PDT
Monitoring
Our engineering team has implemented their solution and the Daily Log page is now loading as intended for all users. We are monitoring the situation to ensure a complete resolution.
Posted Jun 04, 2021 - 10:17 PDT
Identified
Our engineering team has identified the cause of the blank Daily Log pages and is working towards a solution. We will continue to post updates as they are available.
Posted Jun 04, 2021 - 09:03 PDT
Investigating
Our engineering team is investigating an issue causing the Daily Log page load a blank page for some users. We will post updates as they become available.
Posted Jun 04, 2021 - 08:43 PDT
This incident affected: Project Level Tools (Daily Log).