Portfolio Filtering Issues
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to filtering in the Company Level Portfolio Tool and this issue is now fully resolved.
Posted Jun 19, 2020 - 09:27 PDT
Monitoring
Our Engineering Team has restored normal functionality to filtering in the Company Level Portfolio Tool and are monitoring to ensure this issue is fully resolved.
Posted Jun 19, 2020 - 08:15 PDT
Update
Our Engineering Team is continuing their effort in restoring full functionality to filtering in the Company Level Portfolio tool. Updates wil be provided as they become available.
Posted Jun 18, 2020 - 17:54 PDT
Investigating
There have been recent reports of the issue of not being able to filter for Inactive Projects in the Company Level Portfolio tool reoccurring and our Engineering Team is currently working on a full resolution to this issue. Updates will be made as they become available.
Posted Jun 18, 2020 - 16:25 PDT
This incident affected: Company Level Tools (Portfolio).