500 Errors When Exporting PDFs and Navigating Procore
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to exporting PDF's and this issue is now resolved.
Posted May 21, 2020 - 15:30 PDT
Monitoring
Our R&D team has put a solution in place and we are monitoring the situation to ensure a full resolution. We are now processing a large number of background jobs and emails that have been queued during this incident. Further information will be provided once these tasks have been completed.
Posted May 21, 2020 - 11:46 PDT
Update
Our R&D team is continuing to work towards a solution to issues being experienced in Procore. As part of this effort, resources are being reallocated to stabilize the web browsing experience. This reallocation will cause a minimal increase in processing times for some background jobs. We appreciate your patience and will continue to provide updates as they are available.
Posted May 21, 2020 - 10:34 PDT
Investigating
We are continuing to investigate these issues.
Posted May 21, 2020 - 08:55 PDT
Update
We are continuing to investigate errors exporting PDFs and when navigating the Procore Web App. Updates will continue to be provided as they are available.
Posted May 21, 2020 - 08:05 PDT
Monitoring
Our R&D team has implemented a solution and are monitoring the results to ensure a full recovery.
Posted May 21, 2020 - 07:42 PDT
Identified
Our R&D team has identified the cause of the errors and is working towards a solution.
Posted May 21, 2020 - 05:46 PDT
Investigating
Our R&D team is investigating the cause of 500 errors which are occurring when exporting PDFs. Further updates will be provided as they are available.
Posted May 21, 2020 - 05:36 PDT
This incident affected: Mobile Platforms (Android Procore Application, iOS Procore Application) and Global Services (Emails - Outbound, PDF Generation, Web Interface).