500 Errors on Contracts Endpoints
Incident Report for Procore Technologies
Resolved
The issues causing 500 errors occurring on our Contracts endpoints have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Sep 21, 2021 - 14:38 PDT
Monitoring
Our engineering team has confirmed the errors are subsiding and is monitoring the situation to ensure a complete resolution. We will continue to post updates as they become available.
Posted Sep 21, 2021 - 12:34 PDT
Investigating
Our engineering team has identified the cause of 500 errors occurring on our Contracts endpoints and is working towards a solution. We will post additional updates as they are available.
Posted Sep 21, 2021 - 12:29 PDT
This incident affected: API (API Gateway).