Service Degradation - Procore Analytics
Incident Report for Procore Technologies
Resolved
During the incident we experienced a delay in WBS queries within Procore Analytics. Our engineering team has restored normal functionality. This incident has been resolved.
Posted Aug 12, 2022 - 13:27 PDT
Monitoring
Our engineering team has implemented their solution for Procore Analytics and are monitoring the situation to ensure a complete resolution.
Posted Aug 12, 2022 - 08:48 PDT
Investigating
Our engineering team is investigating an issue causing slow WBS queries within Procore Analytics.

Additional Updates will be posted as they become available.
Posted Aug 12, 2022 - 08:08 PDT
This incident affected: Global Services (Procore Analytics).