Issue with Procore iOS Uploads
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to deleting and uploading objects to the iOS Procore Application, but to resolve this issue, customers affected by this issue must first update their application to v2020.1109.1.
Posted Nov 18, 2020 - 12:06 PST
Monitoring
Our Engineering Team has restored normal functionality to deleting and uploading objects to the iOS Procore Application, but to resolve this issue, customers affected by this issue must first update their application to v2020.1109.1.
Posted Nov 18, 2020 - 08:37 PST
Investigating
Our Engineering Team has identified the cause of an issue when deleting some objects within the iOS Procore Application will cause all queued uploads to halt. Restarting the application will temporarily resolve this issue.

A full resolution to this issue is being worked on and updates will be posted as they become available.
Posted Nov 17, 2020 - 12:03 PST
This incident affected: Integrations and Applications (Mobile - iOS Application), Global Services (File Uploads), and Project Level Tools (Photos).