Tool Outages
Incident Report for Procore Technologies
Resolved
During the incident we experienced outages within Reports, WBS, Bidding, RFIs, and Correspondence tools. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Posted Jun 01, 2022 - 11:57 PDT
Monitoring
Our engineering team has implemented their solution and are monitoring the situation to ensure a complete resolution.
Posted May 19, 2022 - 22:10 PDT
Identified
Our engineering team has identified the root of an issue causing an outage within several tools including:

Reports
WBS
Bidding
RFIs
Correspondence

Additional Updates will be posted as they become available.
Posted May 19, 2022 - 21:39 PDT