Direct Costs Rest API Error
Incident Report for Procore Technologies
Resolved
During the incident the Direct Costs Rest API would encounter a 500 error. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 219 Minutes (10:52AM - 2:31PM PST)
Posted Jan 18, 2022 - 14:37 PST
Monitoring
Our engineering team has implemented their solution for the Direct Costs Rest API error and are monitoring the situation to ensure a complete resolution.
Posted Jan 18, 2022 - 13:31 PST
Investigating
Our engineering team is investigating an issue causing Direct Costs Rest API to error. Integrators and users using the Direct Costs Tool may be impacted.
Posted Jan 18, 2022 - 11:38 PST
This incident affected: Project Level Tools (Direct Costs).