RFI Question Field Issue
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed the RFI Question fields is functioning as expected. This incident has been resolved.
Posted May 07, 2021 - 13:26 PDT
Monitoring
Our engineering team has implemented their solution for the missing RFI Question field and is monitoring the situation to ensure a complete resolution.
Posted May 07, 2021 - 11:40 PDT
Investigating
Our Engineering Team is currently investigating issues with the RFI Question field missing. Updates will be posted as they become available.
Posted May 04, 2021 - 15:50 PDT
This incident affected: Project Level Tools (RFIs).