Intermittent Login errors
Incident Report for Procore Technologies
Resolved
Engineering teams have completed their monitoring efforts and the application has continued to function as expected. This incident has been resolved.
Posted Mar 22, 2023 - 14:51 PDT
Monitoring
Our engineering team has implemented a solution to remediate errors when accessing webpages on the application, and delays in a subset of reports. Our team will monitor the situation for the next 12 hours to ensure resolution.
Posted Mar 21, 2023 - 15:15 PDT
Identified
Our engineering team has identified impact to a subset of users during our monitoring period. Users may be experiencing errors when accessing webpages on the application, and delays in a subset of reports. We have identified a solution, and actively working to implement the fix.

Additional updates will be provided as new information becomes available.
Posted Mar 21, 2023 - 11:44 PDT
Update
Application functionality continues working as expected at this time. Our engineers remain monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Mar 21, 2023 - 08:36 PDT
Monitoring
Engineers identified an issue that cause brief impact to the Procore Application for a total duration of 6 minutes. Login and other system functionality was impacted. Application functionality is working as expected at this time, teams remain engaged in monitoring the application.

Additional updates will be provided as more information becomes available.
Posted Mar 21, 2023 - 06:31 PDT
This incident affected: Procore Owners Platform (Login, Reporting) and Global Services (Web Interface).