Document Tab Upload Issue
Incident Report for Procore Technologies
Resolved
During the incident the Documents Tab was inaccessible when attempting to upload an attachment via Drawings, Specifications, Submittals, & Certification Analytics. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 253 Minutes (9:05AM - 1:13PM PST)
Posted Jan 18, 2022 - 14:40 PST
Monitoring
Our engineering team has implemented their solution for the missing Documents Tab and are monitoring the situation to ensure a complete resolution.
Posted Jan 18, 2022 - 13:15 PST
Identified
Our engineering team has identified the underlying cause of the upload attachment issue and is working towards a solution.
Posted Jan 18, 2022 - 10:31 PST
Update
Our engineering team is continuing to investigate the cause of the missing Documents Tab when attempting to attach an upload. This is currently affecting:

Drawings
Specifications
Submittals
Certification Analytics

Additional Updates will be posted as they become available.
Posted Jan 18, 2022 - 10:09 PST
Investigating
Our engineering team is investigating an issue related to the Drawings upload tool not allowing drawing attachments.

Additional Updates will be posted as they become available.
Posted Jan 18, 2022 - 09:27 PST
This incident affected: Company Level Tools (Admin) and Project Level Tools (Drawings, Specifications, Submittals).