Mobile Drawing & Attachment Issues
Incident Report for Procore Technologies
Resolved
The root cause of this issue is now resolved. If you are still having an issue fetching attachments on mobile, please clear your cache or contact Procore Support.
Posted Oct 18, 2018 - 18:29 PDT
Update
The intermittent issues with Drawing downloads has been resolved, and our engineering team is working on resolving the issues with fetching attachments.
Posted Oct 18, 2018 - 13:58 PDT
Identified
Mobile users may experience intermittent issues with downloading drawings and fetching attachments at this time. We have identified the cause and are applying a solution.
Posted Oct 18, 2018 - 07:55 PDT