Delays in Background Jobs
Incident Report for Procore Technologies
Resolved
Our Engineering Team has mitigated delays within Procore and this issue is now resolved.
Posted Dec 15, 2020 - 17:35 PST
Investigating
Our Engineering Team has observed that this issue may be reoccurring and are investigating further. Updates will be posted as they become available.
Posted Dec 15, 2020 - 12:40 PST
Monitoring
Our engineering team has mitigated the issues causing delays and are monitoring the results to ensure a complete resolution.
Posted Dec 15, 2020 - 11:13 PST
Update
Our Engineering Team is continuing to investigate issues causing delays in background tasks. We will continue to post updates as they are available.
Posted Dec 15, 2020 - 10:25 PST
Investigating
Our Engineering Team is currently investigating issues with delays in background jobs. Updates will be posted as they become available.
Posted Dec 15, 2020 - 08:00 PST
This incident affected: Company ERP Integrations (Sage 100 Contractor, Sage 300) and Global Services (Emails - Outbound, File Uploads, File Downloads, Image Processing, PDF Generation, Search).