DocuSign Redirect URL Errors
Incident Report for Procore Technologies
Resolved
The issues causing errors for DocuSign users have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Sep 17, 2021 - 09:52 PDT
Monitoring
The issues causing errors for DocuSign users have been fixed and are no longer impacting customers. We are monitoring for any other issues and will provide and update as soon as we have further information.
Posted Sep 17, 2021 - 09:21 PDT
Identified
Our engineering team has identified the cause of the error message "The redirect URL is not registered properly with DocuSign," which DocuSign users are receiving. We will post additional updates as they become available.
Posted Sep 17, 2021 - 07:32 PDT
This incident affected: Global Services (Web Interface).