Delays in Some Image Processing Jobs
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 05:16 PST
Update
Image Processing time have returned to normal. This incident has been resolved.
Posted Feb 18, 2021 - 21:13 PST
Monitoring
We have implemented our solution to the delays being experienced, and are working through the backlog of jobs. We will post updates once processing times have returned to normal.
Posted Feb 18, 2021 - 21:00 PST
Identified
Our Engineering team has identified the cause of the delays and is working towards a solution. We will continue to post updates as they become available.
Posted Feb 18, 2021 - 20:56 PST
Investigating
Our Engineering team in investigating an issue causing delays in some of our Image Processing jobs, including viewing recently uploaded documents in Procore and downloading merged PDFs. We will post updates as they become available.
Posted Feb 18, 2021 - 20:45 PST
This incident affected: Global Services (Image Processing).