Some users are unable to load the Companies tab within the Company Directory
Incident Report for Procore Technologies
Resolved
During the incident, users experienced issue with the Companies tab within the Company Directory. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 24, 2023 - 09:41 PST
Monitoring
Our engineering team has implemented a solution to remediate the concern. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 23, 2023 - 12:06 PST
Investigating
Our engineering team is investigating an issue where some users are unable to load the Companies tab within the Company Directory.

Additional updates will be provided as new information becomes available.
Posted Jan 20, 2023 - 09:42 PST
This incident affected: Company Level Tools (Directory).