Issues with Outbound Email
Incident Report for Procore Technologies
Resolved
Our Engineering Team has mitigated issues with outbound email and this issue is now resolved.
Posted Oct 18, 2020 - 19:35 PDT
Monitoring
Our Engineering Team has mitigated issues with outbound email and is monitoring to ensure this issue is fully resolved.
Posted Oct 18, 2020 - 19:03 PDT
Update
Our Engineering Team is continuing to work toward a full resolution to this issue. Updates will be posted as they become available.
Posted Oct 18, 2020 - 15:54 PDT
Identified
Our Engineering Team has identified the root cause of this issue and is working toward a resolution. Updates will be posted as they become available.
Posted Oct 18, 2020 - 12:35 PDT
Investigating
Our Engineering Team is investigating issues with Email being sent from Procore. Updates will be posted as they become available.
Posted Oct 18, 2020 - 11:43 PDT
This incident affected: Global Services (Emails - Outbound).