Issues with Exporting Locations to CSV
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to the Locations tool and this issue is now resolved.
Posted Oct 18, 2020 - 11:41 PDT
Investigating
Our Engineering Team is investigating issues with exporting Locations to CSV. Updates will be posted as they become available.
Posted Oct 18, 2020 - 10:51 PDT