Issues with Timesheets/Timecards
Incident Report for Procore Technologies
Resolved
During the incident use of Incline Cost Codes, Change Histories for Timecards, and Classifications would encounter an issue. Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.

Impact Duration: 1107 Minutes ( 01/05 4:31pm - 01/06 10:58am PST)
Posted Jan 06, 2022 - 12:13 PST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2022 - 09:16 PST
Update
The issue surrounding updates to inline cost codes has been resolved. The following issues remain: Viewing Change Histories for Timecards and loading Classifications. We are continuing to investigate this issue.

The next update will be provided as it becomes available.
Posted Jan 06, 2022 - 09:14 PST
Investigating
Our engineering team is investigating an issue causing updates to inline cost codes to fail within our Company Timesheets tool.

Additional Updates will be posted as they become available.
Posted Jan 05, 2022 - 16:53 PST
This incident affected: Resource Management (Company Level Timecards, Company Level Timesheets).