Locked-Out User Visibility Issue
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 06:38 PDT
Monitoring
Our Engineering Team has restored normal functionality to the directory tool and is monitoring to ensure this issue is fully resolved.
Posted Apr 19, 2021 - 11:35 PDT
Update
Our Engineering Team has restored normal functionality to the directory tool and is monitoring to ensure this issue is fully resolved.
Posted Apr 19, 2021 - 11:34 PDT
Investigating
Our Engineering Team is currently investigating an issue in which locked-out users may not appear to be locked out to administrator users. The current workaround is for locked-out users to perform a password reset.
Updates will be posted as they become available.
Posted Apr 19, 2021 - 01:35 PDT
This incident affected: Company Level Tools (Directory).