Users Unable to Access ERP Linked Tools
Incident Report for Procore Technologies
Resolved
This incident has been resolved and all ERP integrated tools are now accessible.
Posted 8 days ago. Feb 07, 2019 - 06:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Feb 07, 2019 - 06:09 PST
Investigating
We are currently investigating an issue where users with ERP Integrations are unable to access any ERP integrated tools. This includes Directory, ERP Integrations, Project Home, Project Prime Contract, Project Budget, Project Commitments, and Project Change Orders.
Posted 8 days ago. Feb 07, 2019 - 05:58 PST
This incident affected: Company ERP Integrations (Sage 300, Viewpoint) and Project Home, Project Prime Contract, Project Budgeting, Project Commitments, Project Change Orders, Project Directory.