Drawing Crash in Android App
Incident Report for Procore Technologies
Resolved
This incident has been resolved. If you are still affected by this issue please update your Android app to version 2021.0708.1612 or greater.
Posted Jul 12, 2021 - 06:40 PDT
Monitoring
Our engineering team has released version 2021.0708.1612 of the Procore App for Android to resolve the crashing occurring in the drawing tool. Please update to this version or later if you have been affected by this issue. We are monitoring the situation to ensure a complete resolution and will continue to post updates as they are available.
Posted Jul 08, 2021 - 10:51 PDT
Identified
Our engeering team has identified the cause of the crashes in the drawing tool and are working towards a solution. We will continue to provide updates as they become available.
Posted Jul 08, 2021 - 09:25 PDT
Investigating
Our engineering team is investigating an issue causing the Drawings tool to crash in the Android app. We will post updates as they become available.
Posted Jul 08, 2021 - 07:08 PDT
This incident affected: Integrations and Applications (Mobile - Android Application).