Users unable to view Equipment from Workforce Management
Incident Report for Procore Technologies
Resolved
During the incident, users were unable to view Equipment when creating Equipment Log entries in Daily Log with an Equipment from Workforce Management. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 02, 2022 - 15:32 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2022 - 13:17 PDT
Identified
Our engineering team has identified the cause of users unable to view Equipment when creating Equipment Log entries in Daily Log with an Equipment from Workforce Management. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 02, 2022 - 12:01 PDT
This incident affected: Project Level Tools (Daily Log).