Error Messaged in Coordination Issues
Incident Report for Procore Technologies
Resolved
Our Engineering team has restored normal functionality to the Coordination Issues tool. This incident has been resolved.
Posted Feb 28, 2021 - 21:33 PST
Identified
Our engineering team has identified the cause of the errors and is working towards a solution. We will continue to post updates as they are available.
Posted Feb 28, 2021 - 19:24 PST
Investigating
Our engineering team in investigating an issue causing 404 errors in the Coordination Issues tool. Further updates will be provided as the become available.
Posted Feb 28, 2021 - 18:55 PST
This incident affected: Project Level Tools (Coordination Issues).