Inspections Tool Outage
Incident Report for Procore Technologies
Resolved
The issues causing an outage in our Inspections tool have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Nov 11, 2021 - 10:58 PST
Investigating
We are investigating an outage in our Inspections tool causing a "Failed to load Inspections" error appear. We will provide an update as soon as one is available.
Posted Nov 11, 2021 - 09:20 PST
This incident affected: Company Level Tools (Inspections).