Errors Viewing Company Entries
Incident Report for Procore Technologies
Resolved
Our engineers have restored normal functionality to the Company entries in the Directory tool. This incident has been resolved.
Posted Jul 28, 2021 - 15:58 PDT
Identified
Our engineering team has identified the cause of the errors occurring when viewing Company entries and is working towards a solution. We will continue to post updates as they become available.
Posted Jul 28, 2021 - 12:02 PDT
Investigating
Our engineering team is investigating an issue causing error pages when loading Company entries in the Directory tool. We will post additional updates as they are received.
Posted Jul 28, 2021 - 11:55 PDT
This incident affected: Company Level Tools (Directory) and Project Level Tools (Directory).