ERP Spectrum Integration Issues
Incident Report for Procore Technologies
Resolved
Our engineering team has verified that the Spectrum ERP integration is functioning as intended. This incident has been resolved.
Posted Jan 31, 2022 - 13:14 PST
Monitoring
We are reaching out to a subset of users experiencing an issue with our Spectrum ERP integration and are monitoring to ensure a complete resolution
Posted Jan 28, 2022 - 15:35 PST
Investigating
Our engineering team is investigating an issue with our Spectrum ERP integration. We will post additional information as it becomes available.
Posted Jan 28, 2022 - 13:31 PST
This incident affected: Company ERP Integrations (Viewpoint Spectrum).