Intermittent errors impacting the Procore application
Incident Report for Procore Technologies
Resolved
Our monitoring has confirmed this issue to be resolved as no further errors have been recorded at this time. Thank you for your patience and understanding during this interruption.
Posted Mar 21, 2019 - 07:17 PDT
Monitoring
Our engineering team has implemented a solution to help mitigate potential recurrence. We will continue to monitor closely and will provide the next update once we believe the issue has been completely resolved.
Posted Mar 20, 2019 - 14:40 PDT
Identified
The intermittent errors have ceased as of approximately 9:55am PDT. Our engineers have identified root cause and are working to prevent a recurrence. Thank you for your patience during these interruptions.
Posted Mar 20, 2019 - 10:29 PDT
Update
There are currently intermittent errors impacting access to app.procore.com. Our Engineering teams are investigating this and we will provide an update as more information comes available. Thank you for your patience with the interruption.
Posted Mar 20, 2019 - 10:01 PDT
Investigating
There are currently intermittent errors impacting access to app.procore.com. Our Engineering teams are investigating this and we will provide an update as more information comes available. Thank you for your patience with the interruption.
Posted Mar 20, 2019 - 10:00 PDT