Intermittent Issues with 'Company Directory Users' tab
Incident Report for Procore Technologies
Resolved
Engineers have identified and mitigated the incident causing an issue with results from ‘Company Directory Users’ tab. This incident has been resolved
Posted Oct 28, 2022 - 19:35 PDT
Identified
Engineers have identified the issue impacting the ‘Company Directory Users’ tab and are working towards final resolution.

Additional updates will be provided as new information becomes available.
Posted Oct 28, 2022 - 16:21 PDT
Investigating
Our engineers are currently investigating an incident impacting the 'Company Directory Users tab' that may show no results for some users. A workaround has been identified for customers to utilize the 'Companies' tab and navigate to 'View Users' in the company or view at a project level.

Additional updates will be provided as new information becomes available.
Posted Oct 28, 2022 - 13:22 PDT