500 Error Accessing User Session Report
Incident Report for Procore Technologies
Resolved
Our engineering team has implemented their solution for the 500 errors occurring when opening the User Sessions Report has confirmed the errors are no longer occurring. This incident has been resolved.
Posted Jan 01, 2022 - 14:41 PST
Identified
Our engineering team has identified the cause of the 500 errors occurring when accessing the User Sessions Report and are working towards their solution. We will continue to post updates as they become available.
Posted Jan 01, 2022 - 14:10 PST
Investigating
Our engineering team is investigating an issue causing 500 errors when accessing the User Sessions Report within the Reports tool. We will post additional updates as they become available.
Posted Jan 01, 2022 - 13:54 PST
This incident affected: Company Level Tools (Reports) and Project Level Tools (Reports).