Intermittent Errors in Conversations Tool

Incident Report for Procore Technologies

Resolved

During the incident, users experienced errors in the Conversations tool. Our engineering team has confirmed that our third-party vendor has restored normal functionality, this incident has been resolved.
Posted Aug 26, 2026 - 23:29 PDT

Monitoring

Our third party vendor has implemented a solution and we have verified access to the Conversations tool has been restored. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Aug 26, 2026 - 22:58 PDT

Identified

Our engineering team has identified the cause of elevated errors affecting some customers when using the Conversations tool, which has been traced to an issue with a third-party vendor. Additional updates will be provided as new information becomes available.
Posted Aug 26, 2026 - 22:40 PDT

Investigating

Our engineering team is investigating intermittent errors affecting some customers when using the Conversations tool. We are actively working towards a solution.
Additional updates will be provided as new information becomes available.
Posted Aug 26, 2026 - 22:12 PDT
This incident affected: Project Level Tools (Conversations).