Degradation to Directory Vendor Merges
Incident Report for Procore Technologies
Resolved
During the incident, users experienced vendor merges stuck at an "in progress" status. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Nov 18, 2022 - 17:45 PST
Identified
Our engineering team has identified the cause of stuck vendor merges in the Directory Tool. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Nov 18, 2022 - 10:47 PST
Investigating
Our engineering team is investigating an issue where some users may be experiencing vendor merges stuck at an "in progress" status.

Additional updates will be provided as new information becomes available.
Posted Nov 18, 2022 - 10:46 PST
This incident affected: Company Level Tools (Directory).