Issue with Send to ERP Feature
Incident Report for Procore Technologies
Resolved
The issues causing the "Send to ERP" button to not render correctly have been resolved and are no longer impacting customers. Thank you for your patience and we apologize for today’s interruption.
Posted Oct 01, 2021 - 14:58 PDT
Update
Send to ERP buttons are now active again and users are now able to send their Budgets & Requisitions to the ERP tab for review.
However, new Commitments and Prime Contracts are still down and will be fixed as soon as possible.
Posted Oct 01, 2021 - 13:50 PDT
Identified
We have identified the cause of these errors and our Engineers are working on a solution. We will provide an update as soon as one is available.
Posted Oct 01, 2021 - 12:09 PDT
Investigating
We are investigating an issue that is causing the "Send to ERP" button in our Budget and Requisition tool to not render correctly . We will provide an update as soon as one is available.
Posted Oct 01, 2021 - 11:41 PDT
This incident affected: Project Level Tools (Budgeting, Commitments, Prime Contract, Requisitions).