Intermittent Issues in PDF

Incident Report for Procore Technologies

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 06:34 PST

Monitoring

Engineering teams have identified the cause of the PDF generation issues and have restored functionality. We are monitoring for 30 minutes to ensure full resolution.
Posted Nov 25, 2025 - 05:24 PST

Investigating

Our engineering team is investigating an issue causing some users to experience issues when exporting items to PDF. We are working to restore functionality as soon as possible.
Posted Nov 25, 2025 - 05:09 PST
This incident affected: Global Services (PDF Generation).