Issues Updating Sub Jobs via API
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to sub jobs and this issue is now resolved.
Posted Dec 09, 2020 - 14:58 PST
Monitoring
Our Engineering Team has restored normal functionality to sub jobs and is monitoring to ensure this issue is fully resolved. Updates will be posted as they are available.
Posted Dec 09, 2020 - 14:15 PST
Identified
Our engineering team has identified the cause of these issues and are working towards a solution. We will continue to post updates as they are available.
Posted Dec 09, 2020 - 12:08 PST
Investigating
Our engineering team is investigating issues when updating sub jobs via the API. Further information will be provided as it becomes available.
Posted Dec 09, 2020 - 11:52 PST
This incident affected: API (API Gateway).