Delays in Image Processing
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 12:06 PST
Monitoring
Our Engineers have restored normal functionality for PDFs with Attachments, and file preview generation. We are monitoring the situation to ensure a complete resolution.
Posted Dec 18, 2020 - 10:36 PST
Identified
Our Engineering team has identified the cause of the issues and is working towards a solution.
Posted Dec 18, 2020 - 10:23 PST
Investigating
Our engineers are investigating the cause of delays in emails that include PDFs with Attachments, as well as delays in file previews. Further updates will be provided as they are available.
Posted Dec 18, 2020 - 10:09 PST
This incident affected: Global Services (Emails - Outbound, Image Processing, PDF Generation).