Partial Models Tool Outage
Incident Report for Procore Technologies
Resolved
Our engineering team has confirmed that the Models tool is functioning normally. This incident has been resolved.
Posted May 05, 2022 - 05:26 PDT
Monitoring
Our engineering team identified and implemented their solution for an issue that was causing an inability to view properties within published 3D Models. Re-publishing drafts is advised for any customers who may have encountered this issue. We are monitoring the situation to ensure a complete resolution.
Posted May 04, 2022 - 16:18 PDT
This incident affected: Project Level Tools (Models).