Errors when logging in and user Procore Drive, Procore Sync, and Procore Mobile Applications
Incident Report for Procore Technologies
Resolved
Our monitoring has not shown any recurrence of the slowness or errors seen today in Procore Drive or our Mobile Applications and we now consider this issue to be resolved.
Posted Nov 06, 2018 - 17:12 PST
Monitoring
The issues causing slowness in Procore Drive and our Mobile Applications has been corrected and we are again monitoring to ensure there is no recurrence. Thank you.
Posted Nov 06, 2018 - 15:43 PST
Investigating
During our monitoring we are seeing some slowness in our Mobile Applications and in Procore Drive and some users are reporting difficulties logging in. We are investigating the issue further.
Posted Nov 06, 2018 - 14:22 PST
Monitoring
At this time we have successfully corrected the errors being seen by users when logging into and using Procore Drive, Procore Sync, and our Mobile Applications. We will continue to monitor the situation and provide updates as needed.
Posted Nov 06, 2018 - 13:33 PST
Investigating
We are investigating errors seen by users attempting to log in and use our Mobile Applications, Procore Drive, and Procore Sync at this time.
Posted Nov 06, 2018 - 12:46 PST
This incident affected: Integrations and Applications (Mobile - Android Application, Mobile - iOS Application).