Connection Errors for a Subset of Users
Incident Report for Procore Technologies
Resolved
Our engineering team has restored normal functionality and is confident there will be no recurrences. This incident has been resolved.
Impact duration 7:00AM - 7:40 PST and 8:00AM - 8:40AM PST
Posted Jan 13, 2022 - 13:46 PST
Monitoring
Our engineering team is investigating an issue causing connection errors for a subset of our users. We have identified the cause and have implemented a solution. We are monitoring the situation to ensure a complete resolution.
Posted Jan 13, 2022 - 07:58 PST
This incident affected: Global Services (Web Interface).