ERP Change Event Creation Issues
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to Change Event creation and this issue is now resolved.
Posted Jul 16, 2020 - 11:15 PDT
Monitoring
Our Engineering Team has restored normal functionality to Change Event creation and is monitoring to ensure this issue is fully resolved.
Posted Jul 16, 2020 - 11:07 PDT
Identified
Our Engineering Team has identified the root cause of this issue and are working toward a resolution. Updates will be posted as they become available.
Posted Jul 16, 2020 - 10:05 PDT
Investigating
Our Engineering Team is currently investigating issues with Change Event creation for customers who have an ERP integration and have Prime Contract selected in the markup estimate dropdown.
Posted Jul 16, 2020 - 09:58 PDT
This incident affected: Project Level Tools (Change Events) and Company ERP Integrations (QuickBooks Desktop, Sage 100 Contractor, Sage 300, Viewpoint Spectrum, Viewpoint Vista).