Error accessing some pages in Procore
Incident Report for Procore Technologies
Resolved
During the incident, users experienced an issue which was causing a Bad Gateway error when trying to view some pages in Procore. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Feb 05, 2024 - 15:22 PST
Monitoring
Our engineering team has implemented a solution to remediate an issue which was causing some users to experience a Bad Gateway error when trying to view some pages in Procore. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Feb 05, 2024 - 15:06 PST
Investigating
Our engineering team is investigating an issue which is causing some users to experience a Bad Gateway error when trying to view some pages in Procore.

Additional updates will be provided as new information becomes available.
Posted Feb 05, 2024 - 14:42 PST