Delays in Outbound Emails and File Uploads
Incident Report for Procore Technologies
Resolved
We are no longer experiencing a delay in outbound emails or file uploads. This incident has been resolved.
Posted Nov 11, 2020 - 09:52 PST
Monitoring
Our Engineering team has restored normal functionality to the processing of outbound emails and file uploads. We are currently working through the backlog and customers may still experience delays until this process has been completed.
Posted Nov 11, 2020 - 08:01 PST
Identified
Our Engineering team has identified the issues with outbound emails and file uploads and is working to restore normal functionality.
Posted Nov 11, 2020 - 06:56 PST
Update
Our investigation has determined that we are also experiencing a delay in processing file uploads. We will continue to post updates as they become available.
Posted Nov 11, 2020 - 06:24 PST
Investigating
Our Engineering team is investigating delays in outbound scheduled report emails. Further updates will be provided as they are available.
Posted Nov 11, 2020 - 06:10 PST
This incident affected: Global Services (Emails - Outbound, File Uploads).