Duplicate Report Distribution Issues
Incident Report for Procore Technologies
Resolved
Our Engineering Team has restored normal functionality to report distribution and this issue is now fully resolved.
Posted Jun 10, 2020 - 11:10 PDT
Monitoring
Our Engineering Team has restored normal functionality to report distribution and are currently monitoring to ensure this issue is fully resolved.
Posted Jun 10, 2020 - 09:20 PDT
Investigating
Our Engineering Team is currently investigating an issue with scheduled reports being sent multiple times to distribution groups. Updates will be posted as they become available.
Posted Jun 10, 2020 - 09:06 PDT
This incident affected: Project Level Tools (Reports, Reports) and Company Level Tools (Reports, Custom Reports).