Admin WBS Tool Outage
Incident Report for Procore Technologies
Resolved
During the incident, WBS Admin Tool was unavailable for some projects. Our engineering team has restored normal functionality and is confident there will be no recurrence. This incident has been resolved.

Impact Duration: 2 hours 18 minutes (1:03-3:21 p.m. PDT)
Posted Jul 26, 2022 - 17:59 PDT
Monitoring
The functionality of the WBS Admin Tool has been restored. Engineering teams will continue monitoring stability. Additional updates will be provided as they become available.
Posted Jul 26, 2022 - 15:42 PDT
Identified
Our engineering team has identified the cause of the WBS Admin Tool outage and is working towards a solution. We will continue to post additional updates as they become available.
Posted Jul 26, 2022 - 15:27 PDT
Investigating
Our engineering team is investigating an issue causing an outage of the WBS Admin Tool for some projects. We will post additional updates as they become available.
Posted Jul 26, 2022 - 14:46 PDT
This incident affected: Project Level Tools (Admin).