Intermittent UI load errors.
Incident Report for Procore Technologies
Resolved
The issue causing UI load errors has been resolved by the vendor, and no longer impacting the web interface.
Posted Jun 08, 2021 - 04:27 PDT
Monitoring
The third party vendor has implemented a fix, and the UI load errors are resolving. We will continue to monitor at this time.
Posted Jun 08, 2021 - 03:55 PDT
Identified
We have currently identified an issue with a third party vendor resulting in intermittent UI Load errors, and will continue to update as more information becomes available.
Posted Jun 08, 2021 - 03:44 PDT
This incident affected: Global Services (Web Interface).