Intermittent 500 Errors
Incident Report for Procore Technologies
Resolved
Our Engineering Team has mitigated this issue and this issue is now resolved.
Posted Sep 14, 2020 - 14:06 PDT
Monitoring
Our Engineering Team has mitigated this issue and are monitoring to ensure this issue is fully resolved.
Posted Sep 14, 2020 - 14:00 PDT
Investigating
Our Engineering team is investigating intermittent 500 errors in the Procore Web app.
Posted Sep 14, 2020 - 13:34 PDT
This incident affected: Global Services (Web Interface).