Some users may have issues processing uploads along with starting workflows, ERP exports and delays in the Procore Analytics sync
Incident Report for Procore Technologies
Resolved
During the incident, some users experienced the inability to process image uploads along with starting workflows, ERP exports and delays in the Procore Analytics sync. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 19, 2023 - 08:46 PST
Monitoring
Our engineering team has implemented a solution to remediate the processing delays. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 18, 2023 - 16:39 PST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 13:43 PST
Investigating
Our engineering team is investigating an issue where some of the users may be experiencing the inability to process image uploads along with starting workflows, ERP exports and delays in the Procore Analytics sync.

Additional updates will be provided as new information becomes available.
Posted Jan 18, 2023 - 13:38 PST
This incident affected: Integrations and Applications (Procore Analytics) and Global Services (PDF Generation).