Intermittent access issue with Procore app
Incident Report for Procore Technologies
Resolved
During the incident, users experienced intermittent access issue. Our engineering team has restored normal functionality, this incident has been resolved.
Posted Jan 29, 2024 - 16:05 PST
Monitoring
Our engineering team has implemented a solution to remediate the intermittent access issue. We are monitoring the situation to ensure a complete resolution.

Additional updates will be provided as new information becomes available.
Posted Jan 29, 2024 - 15:51 PST
Identified
Our engineering team has identified the cause of intermittent access issue. We are actively working towards a solution.

Additional updates will be provided as new information becomes available.
Posted Jan 29, 2024 - 15:43 PST
This incident affected: Global Services (Login).