Users experiencing issues accessing Procore
Incident Report for Procore Technologies
Resolved
This morning from 8:54am (PDT) until 8:58am, most customers experienced issues when accessing or navigating to app.procore.com. A fix was deployed at 8:58am and the issue largely subsided, with a small amount of lingering errors observed until 9:12am. Our Engineering team worked to restore service quickly and has confirmed customers are no longer being affected.
Posted Jul 09, 2019 - 11:18 PDT
Monitoring
Our engineering team has identified the issue and users should now be able to access Procore. We will continue to monitor and provide updates as soon as they become available.
Posted Jul 09, 2019 - 09:56 PDT
Investigating
We are aware that users are experiencing issues accessing Procore at this time. Our engineering team is actively looking into this.
Posted Jul 09, 2019 - 09:11 PDT
This incident affected: Web Interface.