Sage Connector Intermittent Issues
Incident Report for Procore Technologies
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2019 - 19:11 PDT
Identified
We have identified the root cause and are working on a solution. We do not anticipate any recurrence of the issue at this time.
Posted 3 months ago. Jun 02, 2019 - 18:30 PDT
Investigating
We have observed intermittent issues with the Sage connector service and are investigating.
Posted 3 months ago. Jun 02, 2019 - 17:28 PDT
This incident affected: Company ERP Integrations (Sage 300, Sage 100 Contractor).